With more and more people making the upgrade to PHP 5 (and indeed PHP 7), the latest version of PHPTemplateLayer (1.2.0) no longer supports PHP 4. There are no other differences between versions 1.1.0 and 1.2.0 so you can continue using the previous version of PHPTemplateLayer if you are not yet ready to upgrade.